The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Unable to click on links in e-mail message Thread Tools Search this Thread Display Modes
In gmail, when I mouse over a link embedded in an e-mail, the status bar shows "Go to http://(the URL)". However, when I click on the link, nothing happens. I can't tell if this is a bug or I just have something set incorrectly in preferences. Any ideas?
 
Right-clicking on the problem link and selecting "Open Link in New Window" appears to work. I'm not sure why simply clicking on the link doesn't (see previous post). These actions should be equivalent.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error Message: Unable to read document, help please javimazzaf OmniFocus 1 for Mac 2 2012-10-19 01:40 PM
Unable to execute SQL-New Mountain Lion error message mlantz2010 OmniFocus 1 for Mac 12 2012-09-19 08:18 PM
Unable to sync, error message 405 amy OmniFocus for iPad 1 2011-11-18 02:49 PM
Unable to Synch message geno OmniFocus for iPhone 1 2010-11-19 01:16 PM
Error message : Unable to lock document. Anders OmniFocus 1 for Mac 3 2008-07-20 06:09 PM


All times are GMT -8. The time now is 04:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.