The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
OT: help restoring helvetica/arial Thread Tools Search this Thread Display Modes
Howdy,

I just upgraded to Leopard, and I have just about worked out all the kinks, except the problem with Helvetica. Both webkit browsers display the normal helvetica (or is it arial) font in a funky way. This pdf demonstrates it.

FWIW, I seem to have arial installed in every folder except /System/Library/Fonts/ and I am not quite sure how to install it there.

I'm just curious to know if anyone has a quick solution to this.

Many thanks.
 
This isn't really a solution but if you turn off all your fonts except for the system fonts via font book does the problem go away?
 
Thanks Troy. As it happens, I just fixed it. I had to reinstall Arial (it wasn't helvetica).

The main problem was that I could not install directly into the system fonts folder because I use my computer with a user account. (This is a MAJOR flaw in Font Book, IMHO.) So, I switched to Admin, reinstalled Arial from my Office CD, restarted browsers, and now all is honky dory.

Man, major PITA. But, my system is ALMOST restored to its full capacity prior to the Leopard upgrade.

BTW, after I upgraded to Leopard, the new OW icon set REALLY started making sense.
 
Ahh, but I spoke too soon. Text gets garbled up from time to time. so, I gotta find the right Arial font to install. Now, if I can only find the right Arial font file!
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Helvetica Neue is replaced with Helvetica randomly chattte OmniGraffle General 0 2012-09-18 11:46 PM
Restoring from Backup - Okay maybe not... blewis OmniFocus 1 for Mac 3 2008-07-23 08:42 AM
Font weirdness (helvetica regular looks like compressed) Tom Erlewine OmniFocus 1 for Mac 7 2008-02-03 04:58 AM
Helvetica missing in Utilities drawer (Leopard?) Tom Erlewine OmniOutliner 3 for Mac 0 2008-01-04 09:42 AM
Arial reverts to Helvetica - OG 4.1.2 skatz OmniGraffle General 2 2007-05-25 06:12 AM


All times are GMT -8. The time now is 02:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.