The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
XML Parser Error - Possible Cross-Language Problem Thread Tools Search this Thread Display Modes
Some of my colleagues from Amsterdam translated some wireframes from English to Dutch. I'd like to add some comments, but the files will not open. I'm getting this message:

The document "filename.graffle" could not be opened. XML parser error: Unexpected character 3 at line 1 Old-style plist parser error: Unexpected ';' or '-' after key at line 1

I have both OG 4 and 5 available on Leopard.

Thoughts?
 
It could be that the file has become corrupt for whatever reason, there was also a bug in OmniGraffle 4.2.1 and earlier when running on Mac OS X 10.5 where you could export as another format and accidentally overwrite the Graffle file.

If you can send this file in to omnigraffle@omnigroup.com I'd be happy to take a look at it.
__________________
"Vroom! Vroom!!"
 
I've sent the file for your examination. Just fyi that my NL colleagues were able to circumvent the problem by exporting the file to vdx format. Very weird.
 
I am also having this exact same problem trying to send an OmniGraffle file to one of my colleagues who also also running the same version of OmniGraffle that I am (5.1.1). Did you ever isolate the cause of this problem?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Swimlanes / Cross Business Flows brocksters OmniGraffle General 1 2012-07-11 09:49 AM
Cross Referencing within a Doc PRV OmniGraffle General 0 2012-05-07 01:59 PM
Cross Column Banner Headings rbrewer91340@charter.net OmniOutliner 3 for Mac 1 2009-10-28 11:13 AM
Keychain problem causes "too many open files" error zakuska iDisk/MobileMe/.Mac Syncing 17 2009-09-09 07:30 AM
Syncing error - default document problem ctobola OmniFocus 1 for Mac 2 2008-06-02 11:25 AM


All times are GMT -8. The time now is 05:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.