The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniOutliner > OmniOutliner 3 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Unrecoverable error on editing hoisted row Thread Tools Search this Thread Display Modes

I am a very happy owner of OmniFocus, and so have been using the trial of OmniOutliner for a few days now. I am working on a large outline for a class, and had a nasty error message, which is attached. Here is what happened...

1. Hoisted to a top-level row.
2. Unhoisted all.
3. Before saving the file, tried to edit the row that was previously hoisted.
4. Got the attached error, and even though I clicked "OK", it kept coming back. I had to Force Quit the app.


Attached Thumbnails
Click image for larger version

Name:	OmniOutliner Pro.jpg
Views:	428
Size:	27.5 KB
ID:	1463  
Hi Robin, sorry you ran into trouble. Did you happen paste any text into this document? That error can come up when it finds an attribute outside of the expected range. We fixed one case of this a few versions ago but so far we haven't been able to determine what else triggers it. Unfortunately the error doesn't specify what caused it. If you happen to know the source of any pasted data and able to send the original to us, it would be greatly appreciated.
Nope, I didn't paste anything. It went pretty much the way I described it - I unhoisted and attempted to edit the unhoisted row before saving the file. Once I force-quit and came back in, I unhoisted, clicked Save, then edited, and all was well.
Have you done any heavy styling of this document? I haven't heard of this error coming up with documents created purely in OO.
I'm not sure about "heavy". I used one font for all 8 levels, and a different numbering system for each level. Does this constitute a lot of styling?
No, that's quite simple.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Displaying Note of hoisted Topic sven.luetkemeier OmniOutliner 4 for Mac 0 2013-05-01 12:19 PM
SOLVED: Unrecoverable error on startup - HELP ME!!! daev OmniFocus 1 for Mac 3 2010-01-09 05:06 PM
1.1 editing MacBerry OmniFocus 1 for Mac 1 2008-08-22 09:57 AM
Selecting a row in a Hoisted Row via script gcrump OmniOutliner 3 for Mac 0 2008-01-25 03:11 AM
Scripting a Sort of a Hoisted Row? gcrump OmniOutliner 3 for Mac 0 2007-11-14 04:10 AM

All times are GMT -8. The time now is 04:55 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.