The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > Applying OmniFocus
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Problem with space in perspective link Thread Tools Search this Thread Display Modes
I'm trying to link to two perspectives:

OmniFocus:///Perspective/Review

and

OmniFocus:///Perspective/Waiting for

The first perspective opens but the second doesn't, I suspect because of the space between Waiting and for.

Any suggestions to make the second perspective work, without removing the space, would be appreciated.

Regards,

Jhn
 
You need to write it with %20 in place of a space, like this example from my setup: omnifocus:///perspective/Missing%20NA%20Review
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Send to OmniFocus link problem wcameron OmniFocus for iPad 1 2011-03-15 03:43 PM
Perspectives / Space Problem / OF 1.7.3 aglekis OmniFocus 1 for Mac 2 2009-09-13 02:49 AM
Due or Flagged perspective problem Leila OmniFocus 1 for Mac 6 2009-07-19 07:16 PM
new user with Perspective problem historydoll OmniFocus 1 for Mac 5 2008-08-14 04:45 PM
jif link: OW or html problem? Gregory OmniWeb Bug Reports 1 2006-06-18 11:27 PM


All times are GMT -8. The time now is 10:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.