The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing > Syncing via Omni Sync Server
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
"Bad request" error returned Thread Tools Search this Thread Display Modes
When I try to sync either my iPhone or my ipad, an error is returned that says "the sync.omnigroup.com server returned "bad request" (400)..."

I have no idea what this means.
 
Sorry for the trouble! If you contact our support folks via email or phone (800.315.6664), we'll be happy to investigate.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Feature request : add "indent" in "outdent" in the toolbar Pascal_S OmniFocus 1 for Mac 0 2011-11-03 02:30 AM
What's a "forbidden" or "403" error when syncing with MobileMe/iDisk? giessler iDisk/MobileMe/.Mac Syncing 19 2011-06-21 07:33 PM
Omni Sync Server returned "forbidden" 403? [Resolved by resetting keychain] Philcollins1000 OmniFocus Syncing 4 2010-12-19 07:26 AM
"Server returned "redirected" (330)" error jasong OmniFocus 1 for Mac 3 2010-09-29 09:02 AM
Sync: server returned an error 403 "forbidden" fishwind OmniFocus for iPhone 6 2008-08-08 12:16 PM


All times are GMT -8. The time now is 04:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.