The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing > Other WebDAV
FAQ Members List Calendar Search Today's Posts Mark Forums Read

WebDav stopped working with error kCFErrorDomainCFNetwork Thread Tools Search this Thread Display Modes
Hi everybody

I had Omnifocus synching wonderfully to a WebDav directory on my webserver on Dreamhost....up until last week. I started getting kCFErrorDomainCFNetwork error 302 on both my iPhone and my Mac.

I tried:
  • Setting up a new webDav directory
  • Restarting everything
  • Using Edge, using WiFi
  • twittering about it in desperation

Nothing seemed to work, although now the iPhone gives me an error of Unable to synchronize database with server. Lost Network Connection.
. MacOmniFocus still says 302.

The OmniTwitter says that kCFErrorDomainCFNetwork error 302 is a Cocoa issue. Is there any work around? I really can't use Bonjour while at school and MobileMe is too expensive.

I also sent this as an email to the feedback address but figure the hivemind might have some suggestions in here.

Thanks everybody!
I also have an email in to support with a very similar problem.

I have a Dreamhost account that was working great for a week, then all of a sudden all my OF clients are giving back the error, "lost network connection" when trying to sync.
Add me to the list of people having trouble doing webdav synch to Dreamhost! It worked great until last weekend, and the choked. I've contacted Omnifocus support, they've confirmed that there's an issue with Dreamhost. I've also contacted Dreamhost support; hopefully they're looking into it.
Good to know I'm not the only one.

I also contacted Dreamhost support a couple of days ago, but have not heard back yet. Also, Omni support Brian has been very good and his email walked me through a successful sync between my mac and iPhone through bonjour - first through a computer to computer network, then over my home wireless network. So, it seems to me that the problem may, indeed, lie with Dreamhost.

I wonder what changed in the last week?
Yeah I'm having this problem too, and wouldn't you know it, I'm also using Dream-host.
Looks like it's fixed! I a message from Dreamhost that they had a problem with an Apache service. Seem to be working now.

Here's the message I got from Dreamhost:
"It looks like the error may have been on the side of one of the Apache
Services, which didn't allow you to sync correctly.

I've gone ahead and updated each Apache service, can you test it out and
let me know if you're still experiencing any problems?"

I just wanted to chime in that my dreamhost sync started working at exactly the same time.

I didn't get quite a straight-ahead correspondence, but I did get the offer to change apache server and took it. Before that, I had lost the ability to even conect through the finder. Then, all of a sudden, 10 password boxes popped up and everything worked.

Back to syncing sweetness!
Mine started working too for a while...but it just dropped off again a couple days ago!

I might have to look into changing something about this. OF is in danger of not being a trusted system through no fault of Omni's
D'OH! The email notification of your message made me look at my OF and it is also not syncying right now.

This seems to be clearly a Dreamhost issue (I'm assuming that is who you have as well). I guess I'll just file a support issue with them again.

Originally Posted by BrianCarter View Post
Mine started working too for a while...but it just dropped off again a couple days ago!

I might have to look into changing something about this. OF is in danger of not being a trusted system through no fault of Omni's

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
WebDAV working on Mountain Lion Server, .ics calendar file gives error viticci Other WebDAV 0 2012-12-04 10:39 AM
WebDAV sync suddenly stopped working El Mariachi Other WebDAV 2 2011-02-07 04:43 PM
WebDav just stopped working on one machine Tim Harris Other WebDAV 1 2009-01-14 05:12 PM
kCFErrorDomainCFNetwork error 302 pheski OmniWeb Bug Reports 17 2008-11-11 09:30 AM
1.02 - Local WebDav stopped working scottblackman Other WebDAV 28 2008-08-04 01:44 PM

All times are GMT -8. The time now is 08:29 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.