The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
SP16: Amazon Online Reader Thread Tools Search this Thread Display Modes
For the first time since using the sneaky peek builds of OmniWeb (or using OmniWeb on any regular basis for that matter), I noticed that when I try using the "view inside" option on Amazon, that I simply get a "loading" icon and an animated spinning wheel. Anybody else have issues with whatever plug-in they are using?

Wayne
 
Yes, me too. It's the only site so far that simply does not seem to work on OW. I emailed them asking which plugin to use and got a canned reply.
Quote:
Greetings from Amazon.com.

I'm sorry to hear you're having difficulty using our Search Inside!
feature.

Search Inside! now uses the Amazon Online Reader. For the Reader to
work best, we recommend using one of the following browsers:

Internet Explorer 6.0+
Firefox 1.5+
Safari 2.0

If you're already using one of these browsers, have a screen
resolution higher than 800x600, have previously purchased an item
sold by Amazon.com, and are still having difficulty, we'd like to
investigate this issue further. Please click the link below to write
back to us with the following information:

- Browser you are using (Internet Explorer, Firefox, Opera, etc.)
- Internet connection (Modem, DSL, cable, etc.)
- URL you couldn't access

Once we hear back from you with this information, our technical team
will be able to troubleshoot your problem.

Thank you for bringing this to our attention.
Hope that OW will work with the online reader in the future.
 
It does look like this is a WebKit problem, good news is though that it works in recent nightlies which means that as we update our WebKit this should start working.
 
It's not a plug-in, I think. They're probably doing some fancy Ajax stuff, which can be a problem for WebKit-based browsers.

In SP16 I get as far as the "loading". In the WebKit we were asked to test against, WebKit crashes every time.

In the LATEST WebKit, 14981, it works perfectly. Perhaps before 5.5 is done, they'll move to a newer webkit than the one we were originally testing against? I hope so. By the time OW 5.5 final ships, WebKit nightlies will be way more advanced.
 
I was able to check this in WebKit 13314 and saw the same problem as in SP16
 
Quote:
Originally Posted by Handycam
It's not a plug-in, I think. They're probably doing some fancy Ajax stuff, which can be a problem for WebKit-based browsers.

In the LATEST WebKit, 14981, it works perfectly...
Great news! It does work in Safari for me.

Quote:
Perhaps before 5.5 is done, they'll move to a newer webkit than the one we were originally testing against? I hope so
Any rough ideas when 5.5 may be out?

Last edited by daiyi666@yahoo.com; 2006-06-24 at 07:36 PM..
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Amazon online reader nfolson OmniWeb Bug Reports 3 2007-07-21 08:03 AM
Amazon online reader rhizoma OmniWeb Bug Reports 6 2006-08-22 10:52 PM
Amazon.com jevticpd OmniWeb Bug Reports 6 2006-08-08 10:34 PM
Amazon online reader does not work daiyi666@yahoo.com OmniWeb Bug Reports 3 2006-06-20 09:57 PM
Amazon.com problem Don L. Jewett OmniWeb General 2 2006-06-02 09:21 AM


All times are GMT -8. The time now is 07:05 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.