The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
fix for new Google image search Thread Tools Search this Thread Display Modes
Using the new (couple months old?) Google image search in OW beachballs my entire computer while initially loading, and is then very slow while scrolling. I know I can wait for the first page to load, and then slowly scroll down to the bottom and disable, but that change doesn't persist. There doesn't seem to be any Google-side preference to keep the old view.

In Safari 5 the new image search is quick, and I actually like it better than the old version.

Does anyone (a) have the same problem (b) have a search shortcut that forces Google Images to use the old settings or (c) know which OW site prefs keep this from being an issue?
 
Are you running the OmniWeb Sneaky Peek from this page?

http://www.omnigroup.com/products/om...oad/sneakypeek

Or the latest final version of OmniWeb?
__________________
Troy Brandt
Omni Person
 
Yep, Sneaky Peek.
 
Found a fix which has stuck, so far:

1) Click on the following URL: It should do a Google Image search for "snow" using the old search style.

http://www.google.com/images?um=1&hl...=&oq=&gs_rfai=

2) Right-click in the search box, and "Add Search Shortcut."

Last edited by superhancpetram; 2010-09-25 at 03:56 PM.. Reason: fixed URL
 
Glad I'm not the only one. I suppose.

I've noticed it (new Google images) runs fine in OW on PPC (10.4). Well, it is a G3 B.O. iBook so fine is a relative term, but in this case it smokes the pants off an i7 iMac. I believe Han Solo said it best: That's not fair.

Same build on both machines.
Code:
Build details:

Product: OmniWeb-5.10
Tag: OmniWeb/5.10.3/GM-v622.14
Date: 2010-11-16 13:35:56 -0800
Builder: rachael
Host: tb104i.private.omnigroup.com
Revision: 141351

Xcode:
Component versions: DevToolsCore-757.0; DevToolsSupport-733.0

/tags/OmniWeb/5.10.3/GM-v622.14/OmniGroup/Configurations 141351
/tags/OmniWeb/5.10.3/GM-v622.14/OmniGroup/Tools/strip-omni 141351
/tags/OmniWeb/5.10.3/GM-v622.14/Apple/WebKit/WebKitLibraries 141351
/tags/OmniWeb/5.10.3/GM-v622.14/Apple/WebKit/Configurations 141351
/tags/OmniWeb/5.10.3/GM-v622.14/Apple/WebKit/JavaScriptCore 141351
/tags/OmniWeb/5.10.3/GM-v622.14/Apple/WebKit/JavaScriptGlue 141351
/tags/OmniWeb/5.10.3/GM-v622.14/Apple/WebKit/WebCore 141351
/tags/OmniWeb/5.10.3/GM-v622.14/Apple/WebKit/WebKit 141351
/tags/OmniWeb/5.10.3/GM-v622.14/OmniGroup/Frameworks/OmniBase 141351
/tags/OmniWeb/5.10.3/GM-v622.14/OmniGroup/Frameworks/OmniNetworking 141351
/tags/OmniWeb/5.10.3/GM-v622.14/OmniGroup/Frameworks/OmniFoundation 141351
/tags/OmniWeb/5.10.3/GM-v622.14/OmniGroup/Frameworks/OWF 141351
/tags/OmniWeb/5.10.3/GM-v622.14/OmniGroup/Frameworks/OmniAppKit 141351
/tags/OmniWeb/5.10.3/GM-v622.14/OmniGroup/Frameworks/OIF 141351
/tags/OmniWeb/5.10.3/GM-v622.14/OmniGroup/Frameworks/OmniHTML 141351
/tags/OmniWeb/5.10.3/GM-v622.14/OmniGroup/Frameworks/OmniSoftwareUpdate 141351
/tags/OmniWeb/5.10.3/GM-v622.14/OmniGroup/Frameworks/OmniSpeechRecognition 141351
/tags/OmniWeb/5.10.3/GM-v622.14/OmniGroup/Frameworks/OmniIndex 141351
/tags/OmniWeb/5.10.3/GM-v622.14/OmniGroup/Frameworks/SharedMenusCocoa 141351
/tags/OmniWeb/5.10.3/GM-v622.14/OmniGroup/Frameworks/OmniDifferenceEngine 141351
/tags/OmniWeb/5.10.3/GM-v622.14/OmniGroup/Applications/CrashCatcher/Framework 141351
/tags/OmniWeb/5.10.3/GM-v622.14/OmniGroup/Bundles/Omni/Protocols/dtd 141351
/tags/OmniWeb/5.10.3/GM-v622.14/OmniGroup/Bundles/Omni/Other/OmniBundlePreferences 141351
/tags/OmniWeb/5.10.3/GM-v622.14/OmniGroup/Bundles/Omni/Protocols/HTTPS 141351
/tags/OmniWeb/5.10.3/GM-v622.14/OmniGroup/Bundles/Omni/Streams/inflate 141351
/tags/OmniWeb/5.10.3/GM-v622.14/OmniGroup/Frameworks/OmniMachO 141351
/tags/OmniWeb/5.10.3/GM-v622.14/OmniGroup/Applications/CrashCatcher/CrashReports 141351
/tags/OmniWeb/5.10.3/GM-v622.14/OmniGroup/Applications/CrashCatcher/App 141351
/tags/OmniWeb/5.10.3/GM-v622.14/OmniGroup/Tools/OmniLocalization 141351
/tags/OmniWeb/5.10.3/GM-v622.14/OmniGroup/Applications/OmniObjectMeter/Framework 141351
/tags/OmniWeb/5.10.3/GM-v622.14/OmniGroup/Applications/OmniWeb/Source 141351
/tags/OmniWeb/5.10.3/GM-v622.14/OmniGroup/Localizations/Resources/OmniWeb 141351
/tags/OmniWeb/5.10.3/GM-v622.14/OmniGroup/Scripts 141351
/tags/OmniWeb/5.10.3/GM-v622.14/OmniGroup/DiskImageTemplates 141351

Also the important bit to add to a search shortcut is sout=1 .

ie. http://www.google.com/images?q=%@&sout=1 (don't forget the ampersand when adding it to the tail of the URL)

If you add sout=1 to a plain (web) Google search shortcut it will be carried over into the links for "images" as well as "videos", etc.

Last edited by StrawHousePig; 2010-11-29 at 01:46 PM.. Reason: Clarity?
 
Same here, I reported the problem and OW told they didn't have the problem and couldn't reproduce it ............
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Google Search Sometimes Does Not Change Snow-Okami OmniWeb Bug Reports 0 2011-06-15 01:04 PM
Search in Google. globetrotterdk OmniWeb General 7 2008-11-02 06:00 AM
Google search emidwood OmniWeb General 3 2007-10-16 06:17 AM
How do you select the image from Google maps? Tipton OmniWeb General 1 2006-07-30 07:43 PM
Google Groups image issues technomage OmniWeb Bug Reports 1 2006-05-18 12:28 PM


All times are GMT -8. The time now is 09:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.