The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
automatic layout problem Thread Tools Search this Thread Display Modes
if i leave automatic layout turned on (i'm using the third option from the left), whenever i create a child/sibling whatever in the outline, the new item is moved to the center of the screen. if i create a bunch of new items they all end up stacked on top of one another and i have to uncheck/check automatic layout to get the layout fixed. this is in a custom template that is based on a custom diagram style.

if i want the layout to automatically adjust as i'm creating new items, do i need to be doing something different?

Pro OmniGraffle/5.0/release-v136.7
 
I can't seem to reproduce this on my own, but if you can send in the template and diagram style to omnigraffle@omnigroup.com, I'll be happy to look at it.
__________________
"Vroom! Vroom!!"
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can I undo automatic layout? gozulin OmniGraffle General 5 2012-07-18 04:26 PM
Automatic layout difficulties silverpie OmniGraffle General 1 2010-10-01 03:18 PM
Automatic Layout with Automatic Re-alignment michael.prescott OmniGraffle General 0 2010-03-10 06:27 AM
Automatic layout and DOT language attributes fbennett OmniGraffle General 1 2009-04-30 06:55 AM
Automatic Layout is Square philipt18 OmniGraffle General 0 2009-02-19 07:43 AM


All times are GMT -8. The time now is 07:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.