The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Problem sending omnigraffle file per Email Thread Tools Search this Thread Display Modes
Hello,

I have been having problems sending Omnigraffle files via Email. The files that are received are either empty or corrupt (Note: The users receiving the files have Omnigraffle installed on their computers). I've given this a try with Thunderbird and Mac OSX Mail, while using Gmail as server. I am not sure where exactly the problem lies, in Omnigraffle, the mail application I am using, on Gmail or on something else? Please help.

Thanks!
 
Try making a .zip archive before emailing -- Some mailservers can munge the file format or not understand how to handle a file package.
__________________
"Vroom! Vroom!!"
 
Thanks, Joel. I will give that a try!
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Add action by sending an email amityweb OmniFocus 1 for Mac 12 2012-11-01 07:34 AM
Please consider sending an email for this feature request: more robust file linking mlevin777 OmniFocus 1 for Mac 0 2010-08-28 02:40 AM
Sending attachments via email to OF Lightstorm OmniFocus 1 for Mac 1 2010-03-26 04:41 PM
Problem creating an Omnigraffle diagram from an oo3 pro file MattJ OmniGraffle General 0 2009-11-06 04:45 PM
Sending tasks via email karlsf OmniFocus 1 for Mac 47 2009-04-11 10:56 AM


All times are GMT -8. The time now is 05:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.