The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing > Other WebDAV
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Problem when webdav path and directory don't match Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Hi,

i am playing around with Omnifocus and the webdav functionality, but i can't make it work. I am customer at one of the bigger german webhosting providers (domainfactory.de) and i think the problem is the following: when i create a webdav account, it has a different url than the path within the file system. For example, the url for all accounts is always http(s)://accountname.livedisk.df.eu/webdav/ and you have to login with the accountname and your password. however, the actual path where it refers to is not a directory called "/webdav/", but it could be anything really, e.g., "/webdav/accountname", "/accountname" or "/whatever/foobar". The first one, "/webdav/accountname" is my real setup. I am thinking this may possibly be a problem, because it get the following message when i try to sync:
---
Unable to synchronize database with server
Unable to perform webdav operation.

The accountname.livedisk.df.eu server returned "forbidden" (403) in response to a request to "PROPFIND /webdav/OmniFocus.ofocus".
---
So i am not sure where the propfind is supposed to look. The correct physical path would be /webdav/accountname/OmniFocus.ofocus" or if the path is relative, i would expect the PROPFIND to remove "/webdav" and just do "/OmniFocus.ofocus". But that way, i suspect there is something off, right?

Another unrelated question: does the webdav support in Omnifocus support SSL?

Thanks for the answers!
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Export to WebDAV problem Littledragon OmniOutliner for iPad 3 2011-05-15 07:58 PM
Is data transmitted securely via WebDav? [A: Yes, if you specify HTTPS in sync path.] Senseful Other WebDAV 4 2011-03-02 05:18 PM
WebDAV - expected directory but got flat file? Hoff Other WebDAV 6 2010-04-19 06:34 PM
WebDav problem with OSX Server 10.5 Tom Henderson Other WebDAV 0 2008-12-06 02:55 PM


All times are GMT -8. The time now is 01:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.