The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Style Sheet Bug being worked on? Thread Tools Search this Thread Display Modes
Just curious to know if the bug where the user selected style sheet sometimes does not load is currently being dealt with in these series of beta's?

cheers
 
What problem are you having, excatly? It's been working fine for me. Double-check your css syntax, that could be it.
 
Problem exactly as first mentioned, some pages wont load my style sheet, subsequent refreshing of a page that did initially load my sheet then will not load it. No its not my sheet, every other browser loads it without issue an has done for several years. OW has some known bug where it occasionally just doesn't load the sheet until i go preferences, appearance -> style sheet -> none then select the sheet again to get the page to load it.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Omnifocus and a Tracking sheet Seeker OmniFocus 1 for Mac 6 2011-12-15 04:23 AM
Hours Worked ?? tommix OmniPlan General 1 2011-11-16 01:28 PM
OmniPlan 2.0, is this actually being worked on? gobbel OmniPlan General 30 2011-02-03 03:06 AM
Perspectives being worked on? Mario.Batz@cern.ch OmniFocus 1 for Mac 1 2007-07-10 09:42 PM
Links in Tab Bug and Style Sheet display Bug Drayon OmniWeb Bug Reports 6 2006-09-07 08:19 PM


All times are GMT -8. The time now is 01:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.