The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Omni Graph License/Saving Issue Thread Tools Search this Thread Display Modes
I purchased OmniGraffle 5 by mistake but I do have my license. I have OS X 4.11 so I downloaded OmniGraffle 4.2.1 and it gives me the same problems OmniGraffle 5 does. I created 1 document and saved it. When I go to save it as a jpeg I receive an error stating that I need to license my copy. When I insert the license I have it says it is invalid. This happens on both versions. What do I need to do to get going so I can use the software that I have paid for?

-Thanks
 
Send in your purchase order to omnigraffle@omnigroup.com or sales@omnigroup.com and we'll turn around and generate a version 4 license key for you.
__________________
"Vroom! Vroom!!"
 
Thanks Joel for your response and the sales@omnigoup.com just responded to my inquiry.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Issue with saving. Roulette OmniFocus 1 for Mac 3 2010-08-01 07:59 AM
Omni Outliner to Graffle produce broken graph pvk OmniGraffle General 0 2010-02-15 04:27 AM
issue with your mailserver / need license key Flint Forums Feedback 0 2008-02-28 01:07 PM
License issue? mattonthemoon OmniWeb General 2 2007-04-23 09:51 PM
Issue saving to Win2003 share larkost OmniOutliner 3 for Mac 3 2006-08-06 11:57 AM


All times are GMT -8. The time now is 10:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.