The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
News feed labels do not work in collections Thread Tools Search this Thread Display Modes
Is there any chance of this being fixed in 5.7? It would really add to RSS usability to have feeds listed in the collections sidebar. I would think (having never developed a browser myself, of course) that this one should not be that hard to fix ...
 
Yes please please please please please fix Feed-Support. I can only use half of my bookmarks. This is really annoying. It is really driving me away from Omniweb. And i want to stay, because I love this browser.

Tody one more site appear that doesn't work with Omniweb and Feeds. MacTechNews.de. And this is one of the biggest German-Mac-Sites.

I beg you. Please fix it.
 
Quote:
Originally Posted by hardcoreUFO View Post
Please fix this. I'm begging you.
Apparently not successful. We are in V5.11 now, still Feeds canot be renamed in the Sidebar :-(

I am using the Dock Menue now to identify my RSS feeds.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
RSS title in collections hardcoreUFO OmniWeb Bug Reports 2 2009-04-20 09:23 AM
RSS feed for independant forums? SpiralOcean Forums Feedback 16 2008-02-25 04:53 PM
Next Actions from RSS Feed blinks OmniFocus 1 for Mac 3 2007-09-19 02:27 PM
RSS feeds in collections hardcoreUFO OmniWeb Bug Reports 2 2006-12-05 04:56 AM
RSS Feed Question Tfrankmac OmniWeb General 1 2006-07-26 12:26 PM


All times are GMT -8. The time now is 05:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.