The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing > iDisk/MobileMe/.Mac Syncing
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
[FIXED] Post firmware upgrade, sync fails Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
After upgrading to iOS 4.2.1, OmniFocus wouldn't allow me to sync to my iDisk. I should have copied the full error message down, but it was along the lines of:

WebDav sync error 500

I found this older thread when searching: http://forums.omnigroup.com/showthread.php?t=10820

and by changing to a different server, getting a password error, and switching back to MobileMe everything was corrected.

It seems like this is a not uncommon occurrence when upgrading firmware. Perhaps it would be worth considering adding some button that lets you reset/re-enter your password under the "Sync Settings" pane. Do folks encounter a similar problem when changing their MobileMe password?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
OmniFocus fails sync first time around, always have to Retry to get successful sync nathanw Other WebDAV 6 2012-10-19 07:08 PM
Zimbra WebDAV sync fails again braver OmniFocus Syncing 2 2009-12-09 09:54 AM
Pages with Movies Freeze, Huff Post & Others [Fixed by OS 10.6.2 update] Bill Glude OmniWeb Bug Reports 1 2009-11-09 11:29 PM
iPhone sync fails / MacBook sync doesn't andrewgmiles OmniFocus Syncing 4 2008-10-06 11:14 AM
Sync occasionally fails jcarucci OmniFocus Syncing 10 2008-07-24 05:49 PM


All times are GMT -8. The time now is 02:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.