The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniPlan > OmniPlan General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Connecting Tasks Thread Tools Search this Thread Display Modes
I'm trying to see how I can connect tasks - the Connection icon in the toolbar seems to be greyed out all of the time. I have connected tasks within the same group, but I want to do that between tasks in different groups.

Thanks
Vince
 
Hi,

I can successfully link arbitrary tasks (accross groups) by option-clicking to select them both, then choosing the type of link from the connection icon (press and hold it to see the options).

Rob C
 
You can also just drag up or down from the beginning or end of one task to the beginning or end of another.
 
I found the trick was to click on the little dark circle before dragging a link off to the dark circle in another Gantt bar. Everything else I tried ended up moving tasks around or setting them up as subtasks of something else.
 
The easiest way is to shift select the tasks you want to connect, then click on the Connect icon in the bar. This will also keep you from inadvertantly dragging the duration out to the side when trying to connect by clicking and dragging between tasks.
 
Quote:
Originally Posted by Ken Case
You can also just drag up or down from the beginning or end of one task to the beginning or end of another.
Sometimes, however, the tasks in my plan change color to a dim shade of blue. I'm not sure what causes this but when they do this when I roll over the task I don't get any visual feedback and can't grab the end to connect it to another task. How do I revert this state change for my task?
 
Quote:
Originally Posted by sfpayam
Sometimes, however, the tasks in my plan change color to a dim shade of blue. I'm not sure what causes this but when they do this when I roll over the task I don't get any visual feedback and can't grab the end to connect it to another task. How do I revert this state change for my task?
You've probably switched from Actual to Baseline view. The baseline is intentionally hard to edit since you set that up as the initial plan and shouldn't (usually) change it over the course of the project. You need to switch back to actual view. It's a drop-down menu in the toolbar or an option in the View menu.

(To edit the baseline for a task, use the task inspector or adjust the actual and then set the baseline with the "Baseline" toolbar button.) Hope that helps.
 
You can also hold the "shift" key down while you drag from one Gantt bar to another to create a connector line.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Connecting OP to OF quidire OmniPlan General 34 2010-07-19 10:02 PM
constraining tasks and connecting them New Apple Guy OmniPlan General 1 2008-11-17 08:09 AM
Connecting words Kaz219 OmniGraffle General 1 2008-09-26 07:05 AM
Connecting lines? fridge OmniGraffle General 3 2008-08-25 09:11 AM
connecting to paypal? FredH OmniWeb General 2 2006-11-26 08:37 PM


All times are GMT -8. The time now is 09:57 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.