The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing > Bonjour sync
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Bonjour sync totally broken on my Mac under 10.6.1 Thread Tools Search this Thread Display Modes
Hello,

I did exactly as instructed on a clean install of 10.6.1.

Installed new OF - migrated old Library assets over - and opened it successfully seeing my database. Great so far.

Since, all attempts to sync to iphone however fail with an "Unable to find sync server'" message

Sharing settings doesn't work (iphone doesn't update) and sending email doesn't work as link is not active in email and does nothing.

I am syncing via Wi Fi btw...and have confirmed that both computer and iphone are on the same network and successfully pulling dns.

Any suggestions? Thanks!

Last edited by kidtreo; 2009-10-05 at 06:07 AM.. Reason: adding details to help the ninjas ninj
 
Did you actually contact the support ninjas as well as posting to the forum? I'd give them a call rather than rely on the possibility that they clear their backlog and go looking for problems on the forum :)

Tell us more about the provisioning of your WiFi network -- there was another report today that Cisco Access Points have an issue that can block the traffic that you need here.

Have you tried setting up an Ad hoc network from the Mac to the iPhone? I suggest that not as a permanent solution, but a way that you can sync while getting to the bottom of the real issue.
 
Good suggestions whpalmer4. I did write the ninjas. It took 24 hours just to get a non helpful hello response. I need to get back online ASAP. Surprisingly my migration to SL has been 100% smooth >except< for OF :-/ I looked for a phone number to call...do you have one? Thx again!

BTW, I just tried setting up adhoc and iphone couldn't connect to it.

Any thoughts? Thx again.

Last edited by kidtreo; 2009-10-06 at 07:44 AM.. Reason: updated tried ad hoc no result
 
kidtreo

Make sure no firewall rules are blocking network traffic between your iPhone and your Mac. (If things don't seem to be working, try turning off the firewall temporarily.)

System Preferences > Security > Firewall > Allow all Incoming Connections

Once you've disabled the firewall, try restarting both devices and reconnecting to the Ad Hoc network you've got set up.

If that doesn't help, our ninjas are poised to assist you in troubleshooting this via phone or email *please don't hesitate to contact us.

omnifocus@omnigroup.com
800-315-OMNI
 
Hello,

Laptop broke. Bought a new one. Had to go 10.6.1. Clean Install. Latest OF. Brand new iPhone. Clean install of iOF. Neither computer nor iPhone will see each other. Don't have time to install apps etc to trouble shoot per the ninjas and am hoping someone else will sort this out and post here.

What a drag. So much for getting things done.
 
I have done all of the above. Even stepped things up with a brand new iphone and fresh install of iOF. Connected to ad hoc with firewall OFF. Nothing.

Which preferences can I delete to "reset" Mac OF (network settings etc) without deleting my database?
 
Nothing eh? I'm the only one with totally borked Bonjour Sync?
 
In all fairness, the ninjas spent over an hour with me on the phone getting webdav working once it was clear Bonjour will NOT work currently.

At least ive got my GTD workflow and ubiquitous capture device back.

I wish OG the best of luck sorting OF under 10.6.1 and 3.2.1 out

Thank you for your efforts Ninjas....
 
Oh yay.

Swissdisk OF sync has stopped working on both platforms.

Back to square 1.
 
Ever since this morning my OF & iOF can't sync. I'm using WedDAV with SwissDisk...

& just now I tried to log into SwissDisk but it won't let me...

Maybe this could be related?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sync with Bonjour only without firewall!!?? Flashracer Bonjour sync 3 2011-04-19 12:11 PM
Bonjour Sync Issue - Any Fix? macdaddy Bonjour sync 23 2010-12-09 05:34 PM
Cannot sync over Bonjour vsuri OmniFocus for iPhone 0 2010-10-07 09:24 AM
Can't get Bonjour sync working ghoti Bonjour sync 5 2010-05-13 03:51 PM
Sync Stopped Working Using Bonjour [SOLVED: Firewall on Mac blocking sync] ajgilbert Bonjour sync 4 2009-06-21 09:46 AM


All times are GMT -8. The time now is 09:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.