The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Clipper not including link to emails/site URLs Thread Tools Search this Thread Display Modes
I am having an issue with the OmniFocus clipper. When I use the shortcut for the web clipper to clip something and create an action, a link to the URL isn't being generated, and only the text I selected is included. Anybody know what's going on here? It would definitely be helpful if I could get the links to be included.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help Can you make many emails link as notes figman OmniFocus 1 for Mac 1 2010-10-05 11:59 AM
Drag emails to OmniFocus Dock Icon to create link SpiralOcean OmniFocus 1 for Mac 15 2009-01-29 07:29 PM
Suggestion: Hot-link URLs iNik OmniFocus 1 for Mac 4 2007-11-27 05:53 PM
Display link before visiting site? syoutsey OmniWeb General 5 2007-06-29 09:31 AM
Option-click link now respects site prefs ;-) Gregory OmniWeb Bug Reports 0 2006-05-15 11:58 PM


All times are GMT -8. The time now is 02:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.