The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Contexts not working in 1.1 Thread Tools Search this Thread Display Modes
Hello,

OF 1.1 seems not to be recognising my context sets. If I create new actions on my ipod touch (iphones have sold out here) and sync the contexts show up but on my mac all my old actions are not visible in the context view and reallocating contexts to them in planning view does not seem to work either.

Ay ideas?

Emma
 
I'm having the same problem with an action's context not behaving properly in 1.1. This obviously hinders the usefulness of OF on the iphone as well.
 
this was actually just a matter of me not having the correct viewing options selected. Instead of available, to see things the way I wish, I need to have "Remaining" selected. This fixed my context problems. So I was the problem here, not OF.

Thanks for a great product, Omni!
 
Quote:
Originally Posted by jtgott View Post
this was actually just a matter of me not having the correct viewing options selected. Instead of available, to see things the way I wish, I need to have "Remaining" selected. This fixed my context problems. So I was the problem here, not OF.

Thanks for a great product, Omni!
I had the same problem. Thanks for the heads up. It kinda stinks that I let this program go because of not having sync abilities and now when I come back to it stronger than ever, I have to catch up. However, that is good since that means Omni has been busy updating! :)
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Search-based location contexts stopped working? [A: Google changed results they send; fix incoming.] jdgonzalez OmniFocus for iPhone 9 2012-09-06 09:16 AM
Showing contexts in "All Contexts" tswartz OmniFocus 1 for Mac 20 2008-09-08 08:17 AM
MLB.com STILL not working. askon OmniWeb Bug Reports 1 2008-05-28 03:06 PM
OG 5 Pro not working under 10.4.11? deegee OmniGraffle General 2 2008-03-06 08:17 AM
Working away from my Mac Anita OmniFocus 1 for Mac 10 2008-01-13 09:43 PM


All times are GMT -8. The time now is 05:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.