The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus for iPhone
FAQ Members List Calendar Search Today's Posts Mark Forums Read

OmniFocus for the iPhone wont launch Thread Tools Search this Thread Display Modes
This morning I launched OmniFocus on my first gen iphone and it hung while trying to sync with Mobile Me. It was synching fine yesterday. So I rebooted the iPhone and now when I try and launch OF it says it's loading then returns to the home screen without launching. Any ideas?
Try rebooting the iPhone and see if it helps. I've had similar problems with other apps and when I upgraded to v2.0.2 of the OS it helped (which mean that my iTouch rebooted)
Check out the "will not launch" item on our troubleshooting page and see if that helps any.
First I moved old data to archive to reduce the size of my database. Then tried to launch OF on the IP and no launch.

Then I rebooted the IP and deleted OF of the IP and then reinstalled from iTunes. But tried to launch and same symptom - "loading ..." then back to the home screen.

Running this build of sneeky peek.

Product: OmniFocus-1.1
Date: 2008-08-22 20:10:44 -0700
Builder: omnibuild
Revision: 104292

This is frustrating. I was so looking forward to using this app on my iPhone.
I'm not sure what else to suggest. Have you emailed our support ninjas at It's much easier for them to trouble-shoot in one-on-one email conversations, than here in the forums.
I emailed the support ninjas but haven't heard back yet. I believe they are busy.
My OF on the iPhone had the same behaviour yesterday. After a few returns to the home screen when trying to launch OF, I decided to reboot iPhone. It got stuck on startup screen. Not very happy....

The whole thing began with an OF sync on the iPhone not ending happily.

At home I had to reset the phone from iTunes, since it did not get passed the startup screen when forcing reboots. The good thing is that you can restore from backup. It took perhaps an hour of waiting and fiddling before I got the thing to become my iPhone again.

Hopefully things will stabilise
(Did I mentioned I got fined yesterday for a minor traffic offence. It was not my day.)
I had the same problem. I double clicked on the omnifocus icon in Itunes, and it said 'this software not authorized for this computer.' I had to authorize it. It worked.

I'm using a loaner computer and so that is obviously the problem. What interested me though and what might be relevant here, is that simply quitting as if crashing is obviously omni iphone's way of communicating something. It's not necessarily crash. Isn't that ridiculous?

Authorization is handled completely outside the scope of the client applications. That is, we aren't doing any validation - any validation is in Apple's code.
Well I had another go at reinstalling OF and I discovered you needed to delete the application from iTunes as well as from the iPhone. Then I re-downloaded OF from the app store and it is currently fetching the database.

I reckon the on reinstallation need to be a bit clearer rather than pointing to the Apple support notes.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
[FIXED] Crash on launch in OmniFocus 1.6.2 for iPhone Ken Case OmniFocus for iPhone 11 2010-09-03 11:19 AM
OmniFocus won't launch! optimus prime minister OmniFocus 1 for Mac 23 2009-03-06 08:30 PM
OmniFocus will not launch, PLEASE HELP charismatic OmniFocus 1 for Mac 3 2008-12-18 05:28 PM
OmniFocus wont launch any more the blonde OmniFocus 1 for Mac 4 2008-10-25 09:40 AM
Help! Omnifocus won't launch leanda OmniFocus 1 for Mac 6 2007-10-10 11:17 PM

All times are GMT -8. The time now is 02:58 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.