The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
OmniGraffle seems sloooowww Thread Tools Search this Thread Display Modes
Hi all. This is my first post, so bare with me. We just upgraded from version 3 to version 4 Pro. I don't have a lot of experience in either. I've really only worked on a couple of charts.

I'm working on an organizational chart right now that's 48"x60" (about 2mb file). The problem I'm having is that it takes forever to do anything. That includes moving boxes, changing text, zooming in/out, you name it. This chart was started in v.3 and continued in v.4. Anybody have a clue of what's going on and what I can do to fix it? I've tried it on a G4, a G5 and my laptop. All have the same problem. Anyone?

Thanks. KRichey
 
If it isn't confidential, is there any chance you can post it online somewhere so that people can try it out for themselves?

If it is, how many objects are on the canvas? The more you add the worse the performance does get. If you have things like auto-layout active, try disabling them. Can you put things on different layers and then hide those layers you aren't using? That may also help.
 
Thanks for the quick reply. The chart is a bit sensitive, so I may change some of the info and send it out. I'll let you know where I post it. kr
 
If you think that's bad check out the CPU usage on this poor document. At the worse it has a couple copied images from Photoshop. Other than that a couple boxes with lines.



:eek:
 
Quote:
Originally Posted by KRichey
The chart is a bit sensitive, so I may change some of the info and send it out.
FYI: If you select "Send Feedback" from OmniGraffle's Help menu, it will offer to automatically create a version of your document where all of the text has been replaced with gibberish.
 
Ken, that's good information. I'm sending one as we speak. I wanted to see if Johnathan wanted me to email him a copy as well. kr
 
Probably not worth it if you are sending it to OmniGroup - all I'd be able to tell you is whether it was slow on my Mac as well, and not why.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
OmniGraffle and OmniGraffle Professional 5.4.2 are now available Joel OmniGraffle General 0 2012-08-27 11:35 AM
OmniGraffle and OmniGraffle Professional 5.4.1 are now available Joel OmniGraffle General 0 2012-08-08 05:02 PM
OmniGraffle and OmniGraffle Professional 5.4 are now available (and an important note about 5.4.1) Joel OmniGraffle General 0 2012-06-04 03:17 PM
OmniGraffle and OmniGraffle Professional 5.3 are now available Joel OmniGraffle General 0 2011-07-19 12:01 PM
Omnigraffle -> Visio -> Omnigraffle is corrupted ronb OmniGraffle General 0 2010-12-02 07:41 PM


All times are GMT -8. The time now is 11:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.