The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Can't copy new version to applications folder Thread Tools Search this Thread Display Modes
I get the following error message:

The operation cannot be completed because the item "OmniMailmMessageServiceEnabler" is in use.

I tried searching for this but it comes up empty.
I'm running a version of 1.1 Sneaky Peak. I'm not sure which one.

Can anyone help me with this?
I think if you quit the Mail application before trying to do this, it will work. Same thing happens when trying to empty the trash with the old version in the trash.
Thanks. I don't know what I did but the problem is solved. I'll remember this next time it happens.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
OmniFocus.ofocus-copy-in-progress- folder bub Other WebDAV 2 2010-12-04 08:52 AM
Updating to new sneakypeek leaves old one in applications folder cremmler OmniFocus 1 for Mac 6 2008-08-07 04:43 PM
Empty Folder:${randomness} JoeK OmniFocus Syncing 1 2008-07-11 11:07 AM
Auto-update = multiple App copies in the Applications Folder? nggalai OmniFocus 1 for Mac 6 2007-12-20 02:11 AM

All times are GMT -8. The time now is 01:17 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.