The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Bugged out-OW looping to death. Thread Tools Search this Thread Display Modes
The following issue may be Javascript Core or Webkit since Safari 2 and 3 suffer from the same problem, Camino works perfectly (as usual).

To test one will need to register a forum account at the following location :

forums.whirlpool.net.au

After account is created, when replying to a post there is a check box "Show Quoted" if checked, the box turns blue with a tick in it and rapidly flashes on and off forever in a loop, the spinning beachball of death spins forever and the application is completely unusable and must be force quit. I attach an image of the check box

This is a very well known issue with Safari on the whirlpool forums.

I hope/wish someone would look into this issue an fix it.

Best
Attached Thumbnails
Click image for larger version

Name:	Show Quoted.png
Views:	182
Size:	6.4 KB
ID:	245  
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ouch! spinning rainbow of death benatan OmniFocus 1 for Mac 4 2007-12-14 10:45 AM
Text Encodings menu NOT checked-how it works or is it bugged out? Drayon OmniWeb General 1 2007-07-04 05:55 PM
OmniWeb and The Spinning Beachball of Death Stashie OmniWeb Bug Reports 10 2007-04-01 08:40 AM


All times are GMT -8. The time now is 11:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.