The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus for iPad
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Attachment preview not working? Thread Tools Search this Thread Display Modes
My photo attachments are not previewing, they work on my iphone app and desktop but not my iPad
 
How are you trying to view them on the iPad? Are you tapping the Attachments tab on the action editor? Does the attachment show up in the list there? How are you attaching the images to the actions? I would try the following sequence of events:
  1. Create a new test action on the iPhone
  2. Sync iPhone
  3. Sync iPad
  4. Verify new test action has appeared on iPad
  5. Attach image to test action on iPhone
  6. Sync iPhone
  7. Sync iPad
  8. Rename test action on iPhone
  9. Sync iPhone
  10. Sync iPad
  11. Verify test action has been renamed on iPad
  12. Edit action on iPad and try viewing attachment

This long sequence ensures that there is an actual attachment (rather than a link, which you might get if you built the test action on the Mac) and that all transactions involving that action have been successfully synced to the iPad.

If it still isn't working, you might try rebooting the iPhone in case it is a memory issue. I have seen some peculiar behavior when memory is low, and the iPad has disappointingly little of it, IMO.
 
I did what you suggested and all was good with newly created action with a attachment, any attachment prior though is not viewable on iPad . Not a big deal, hopefully just a minor glitch.
 
Okay, the attachments that aren't viewable—is that because they don't show up in the editor at all, or because nothing happens when you tap on their names in the editor's attachment viewer, or what?

You might be out of luck until the Omni support group is back in the office on Monday. Assuming Seattle doesn't get another light dusting of snow, that is :-)
 
nothing happens when I tap on them
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Still cannot preview from Dreamweaver Handycam OmniWeb Bug Reports 2 2010-09-10 07:57 AM
1.7 preview ksrhee OmniFocus 1 for Mac 3 2009-07-29 09:37 PM
Question: Note Preview Avrum68 OmniFocus 1 for Mac 9 2009-01-29 06:44 AM
OmniFocus sneak preview samaparicio OmniFocus 1 for Mac 2 2007-01-10 12:18 PM
PDF: View in Preview.app? fraserspeirs OmniWeb Feature Requests 15 2006-05-02 10:36 AM


All times are GMT -8. The time now is 10:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.