The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Clipping shortcut not working in Snow Leopard Thread Tools Search this Thread Display Modes
What you and Technodad post looks suspiciously like you might not be aware that there are two different keyboard shortcuts to be defined, one for clipping, and one for quick entry. The quick entry one is in the General preferences tab, and it brings up an empty Quick Entry window (which looks exactly like Technodad's "if I use the keyboard shortcut" case). The clipping one is in the Clipping preferences tab. I suggest you try setting the Quick Entry one to control-option-space, and the Clipping one to cmd-shift-, both of which are known to work, and the clipping shortcut in particular makes a nice pair with the OmniOutliner clipping shortcut which is on the adjacent key. Once you have things working, you can try changing one of the shortcuts at a time if you want a different shortcut for one or both of the functions.
 
Hi Whpalmer,

Thanks for your help and sorry I couldn't reply sooner. We bought a new house and are working a lot there every night, we have to move by 7 February
So a lot of stuff is going into OmniFocus at the moment along with more info for the contractors in CP Notebook. (planning to change to OmniOutliner once the iPad app is ready as CPN's sync doesn't work too well)

I know there are separate shortcuts for quick entry and clipping and use the standard one for quick entry. The standard one for clipping works fine indeed but I find it a rather awkward combo. Whatever else I enter into the OF preference pane it gets changed to something else. In system preferences however I can choose any shortcut and it works with OF. Just strange OF doesn't accept it and doensn't show any of the shortcuts I choose in system preferences. My clipping shortcut is cmd-opt-space.
 
I would suggest you create a new user account on your computer, and try configuring OmniFocus exactly as I suggested. Do not make any other customizations to the account. If it works, then your issue is likely due to something you have done to your regular account. Or call up the Omni support gang at 1-800-315-OMNI or +1-206-523-4152 and have them walk you through the trouble-shooting process.
 
i just upgraded to snow leopard, my clipping keyboard shortcut no longer works and I am unable to get one to "stick".

Is there a solution for this?
 
Did you try what I suggested in the previous post? The part where you contact Omni for help is almost guaranteed to work :-) If you don't want to or cannot contact them for some reason, it would be a good start in troubleshooting to know a) what you are attempting to use for the various keyboard shortcuts and b) which of the suggestions earlier in the thread you have tried, and with what result.
 
10.6.6, OF 1.8.2

I was having issues with the Clipping Shortcut sticking too. Sort of like the post #17 where the reset button seems to be clicking after entering keyboard shortcut.

I opened System Prefs>Keyboard>Services and saw my OF clipping, but it was empty. I kept it open (not realizing it should be closed when setting the key), got an warning to close it when setting a shortcut in OF, closed it, added the keyboard shortcut and it 'stuck'.

As a side note. In Firefox 3.6.13 it adds duplicate links when adding URLs to the Quick Entry box. In Safari 5.0.3 it only adds the one link as it should.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clipping shortcut not working MichaelHG OmniFocus 1 for Mac 6 2012-10-16 05:44 PM
Cannot assign shortcut to clipping services after upgrading to Snow Leopard tosz OmniFocus 1 for Mac 9 2011-04-05 06:43 AM
Behavior of mail clipping under Snow Leopard bradg OmniFocus 1 for Mac 2 2010-03-26 06:31 AM
Snow Leopard grangej OmniFocus 1 for Mac 4 2009-08-08 01:31 PM
Clipping Shortcut not working gryphonent OmniFocus 1 for Mac 12 2008-06-06 02:10 PM


All times are GMT -8. The time now is 05:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.