The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Vertical Grey Line When Exporting to Visio? Thread Tools Search this Thread Display Modes
Using OmniGraffle 5.1.1 (demo). I love it. But when I export to Visio I'm getting a vertical grey bar on each page. It's about 3/4 of the way to the right. Happens even on a blank page. I'm using landscape mode..grid, no grid...no objects, text, or items.

Bug? Something in the demo? Me? I'm using Visio 2007. Thanks!
 
Thinking it may be a page break showing up in Visio, due to whatever discrepancies in page setup between the two apps/platforms.

That sound plausible? (I don't have a copy of Visio handy to check right now)
__________________
"Vroom! Vroom!!"
 
I figured I'd post a screenshot of Visio so you could see. It's in a place where a page break should happen...or atleast I don't think so.

 
Hi,

Just click 'View' and the deselect Pagebreaks...
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Making a straight (horizontal/vertical) line? azarias OmniGraffle General 1 2012-09-21 09:22 AM
Image transparency when exporting to Visio TimothyMDean OmniGraffle General 0 2012-05-23 12:14 PM
Milestone - vertical line costellod OmniPlan General 0 2011-11-10 08:56 AM
Trouble With Graphics Exporting Correctly When then Imported to Visio PhillyMac OmniGraffle General 2 2008-05-01 08:05 AM
Exporting and importing visio xml files rogman OmniGraffle General 0 2007-02-07 06:40 AM


All times are GMT -8. The time now is 05:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.