The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniPlan > OmniPlan General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Microsoft XML Export Fails to Load in MS Proj 2003 Thread Tools Search this Thread Display Modes
I am trying to export Microsoft Project XML and load it using MS Project 2003 Standard.

MS Project 2003 Standard just spins into oblivion, consuming all CPU and never returning with an opened plan.

Is there some trick to this export and import that I do not know? Is anyone else having problems? It's important to me to be able to perform this function properly in order to communicate with other project managers.

Thanks in advance for any help!
 
Try exporting to MPX instead. Sometimes one format will work and the other won't. Also, please send your file to support (omniplan@omnigroup.com) so we can see where things are going wrong.
 
Thanks for the reply.

When I use MPX, MS Project appears not to properly capture details of resource's work schedules. Planned Start/End dates appear correct, but these details do not seem to be represented somehow.

Is this a known issue?

I will work on a sanitized plan that does not include proprietary information but still displays the import issue in MS Proj 2003 via MS Proj XML format.
 
There's a built-in utility to sanitize OmniPlan files. Just open the file you want to send us, and then choose "Send Feedback..." from the Help menu. If you choose the "include file" option, it will create a copy with task and resource names and notes sanitized, and attach it to an email for you.
 
The Help->Send Feedback... menu does not give me a choice to attach a sanitized file. It simply opens an email in my email client subjected with my license number and destined to the support address.

I believe I have determined what the issue is, however.

MS Project is expecting to see <Finish> elements for each task as well as <OutlineNumber> to represent the hierarchy of the plan's tasks. There is an importer for MS Project XML into dotproject that seems to use this same approach.

Any thoughts?

Thanks.
 
Quote:
Originally Posted by HeelToe
The Help->Send Feedback... menu does not give me a choice to attach a sanitized file. It simply opens an email in my email client subjected with my license number and destined to the support address.
You will need to have the document you'd like to send open and frontmost at the time you click Help->Send Feedback...

-Tom
 
Thanks.

However, this is how I initially tried and trying again in the same manner (1 plan document open and window selected then help->send feedback) results in the same behavior. No attachment is created.
 
I think attachments only work if you're using Apple Mail. Maybe we should try and figure a way around that.
 
Yeah, something else just reminded me about that, and I came back here to admit that, well, sometimes I exaggerate. Minimally it would be nice if we would let you save the bowdlerized file and direct you to add it to a mail message manually if we can't do it automagically.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with export to Microsoft Project Last Exit OmniPlan Extras 2 2009-11-06 06:34 AM
Problem with export to Microsoft Project Last Exit OmniPlan General 3 2009-09-26 08:29 AM
Problems opening Microsoft Project 2003 xml file wmohler OmniPlan General 1 2006-08-01 05:10 PM
Localhost with custom port fails to load kballard OmniWeb Bug Reports 1 2006-05-04 04:06 PM


All times are GMT -8. The time now is 03:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.