The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Background tab download problem (sp10) Thread Tools Search this Thread Display Modes
SP10

Tried to download something, but I'm in the habit of command-clicking links (mapped to a button on my trackball).

I command-clicked on the tiger theme download link at:
http://www.hicksdesign.co.uk/journal/
(Download the Tiger theme for Omniweb 5.5 (888k))

It attempted to open it in a background tab, but start downloading. In the downloads window, however, it showed "171.1k of 4.0GB" with an estimated time remaining of something absurd. It never "completed" the download.

I clicked (regular click) on the link, and it downloaded properly. Then, to make sure I wasn't insane, I command clicked it again to get the same bad result, which I did.

Looks like when a download starts in a background tab directly, that the downloads window doesn't quite know what it's getting.

-Craig
 
Command-clicking the link (on the web site) yields a download manager item of 4.0GB, at 119.8kb/sec, 1193046.5 hours remaining.

Regular clicking download the file as normal.
 
Please note that a download link that is set to target=blank also hangs.

See http://www.vertustech.com/fm_tutorials.htm and download the PDF reference guides near the bottom of the page.
 
I have the same problem for either clicking or command-clicking a download link. The download tries to begin, but is only partially successful. The file name is never added to the progress indicator in the Downloads window, and it seems no file is written on my hard disk.

A workaround is to control-click the link, then choose Download Link to your preferred location.
 
Quote:
A workaround is to control-click the link, then choose Download Link to your preferred location.
Or option-click the link.
 
Here's a variant of the frozen download problem.

I tried to download an MP3 from this total Flash site:
http://www.sonyclassics.com/junebug/main.html
I can't give you a direct link to the "page" or the file because they're hidden inside Flash (doncha just love it). Here's the click path to the download:
Click "MUSIC"
Click "Download George's Hymn"
Click the first "George's Hymn" link
OW flashes a blank window, the Downloads pop-up appears, with a progress bar but no icon or file name, and the download freezes (exactly like the background tab problem that several of us have reported).

Firefox manages to download the file (which turned out to be a Windows-format zip archive), but it leaves a empty white window overlaying the Flash page.

My guess is this is the Flash equivalent of the target="_blank" variant of this problem.

-- Ward

P.S. See the "Junebug" movie (now on DVD) before listening to the MP3. It's much better in the context of this excellent film.

[copy of my formal bug report]
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird style problem, transparent background JulienM OmniFocus 1 for Mac 1 2013-03-03 05:39 AM
NSTableView Cell background image weird problem symadept Omni Lounge 0 2009-10-06 06:38 PM
Filename problem on download persists in beta Clytie OmniWeb General 10 2006-08-25 06:25 AM
sp10: OW post-processes after Option+click download earthsaver OmniWeb Bug Reports 0 2006-05-15 05:34 PM
Download problems with SP10 Curlypaws OmniWeb General 2 2006-05-14 09:51 AM


All times are GMT -8. The time now is 12:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.