The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Broken site Thread Tools Search this Thread Display Modes
Go to (the direct link to the problem page is below)

Visit the "guides" section in the left nav. Note: you might need to be a member for some guides, so you'll need to sign up.

On the guides list, I clicked "The Godfather", or just go to

Click the "walkthrough" link (which is )

You get a "sorry, page not found" page.

When I try this same scenario in Webkit, I get the correct page every time. Same for FF 1.5.

I've tried a few of the guides, and ALL the walkthrough links I've tried so far are broken the same way, but all work in Webkit or FF.
Is this something you can still reproduce?
yes. just tried it in sp12.
Note: this was fixed in SP13, but the "bug" has returned in SP15.
Hmm does disabling ad blocking help with this? Do you have JavaScript and Cookies enabled?
Originally Posted by troyb
Hmm does disabling ad blocking help with this? Do you have JavaScript and Cookies enabled?
Ok, this is weird. I turned off ad blocking and hit reload. The ads came back and, indeed, the link does now work.

So I turned ad blocking back on. And the link continues to work, and the ads (mostly Flash) are not blocked any more -- the same ones that used to be blocked.

That's odd.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unofficial Broken Site List danlurie OmniWeb Bug Reports 29 2006-07-19 12:51 PM
broken site: philonous OmniWeb Bug Reports 1 2006-05-05 12:41 PM

All times are GMT -8. The time now is 02:16 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.