The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Clippings have black background? [A: Caused by bug in Safari 5] Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Hi there,

I am having a problem with clippings being saved to omnifocus having a black background (see attached).

I've tried deleting prefs etc. No luck.

Any ideas?

Cheers,

Stephen
Attached Thumbnails
Click image for larger version

Name:	Screen-shot-2010-06-11-at-8.jpg
Views:	584
Size:	26.3 KB
ID:	1442  
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clippings with FireFox instead of Safari basic612 OmniFocus 1 for Mac 6 2011-05-06 04:38 PM
Safari clippings not functioning properly jmmeer2 OmniFocus 1 for Mac 1 2010-07-21 02:25 PM
how can I keep OmniOutliner in the background when I add clippings? clamshell OmniOutliner 3 for Mac 3 2008-11-17 01:49 PM
Change background to black instead of white dude OmniGraffle General 13 2007-11-26 06:49 PM
Background of Projects is....Black? filmgeek OmniFocus 1 for Mac 0 2007-10-04 06:20 AM


All times are GMT -8. The time now is 09:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.