The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
No Joy in Smooshville Thread Tools Search this Thread Display Modes
Is running the script going to be a weekly thing? I have the latest updates on my two mac's and my laptop and I still eventually will have zip files that don't get smooshed.

For example I ran the script last week, shrinking the zip file count down to one. Then added my other clients back in. All worked great. I was on the road much of this week so I just used my laptop and iPhone. When I returned last night I left my desktop on all night to see if the changes would consolidate. Thus far no. I have files dating back to the day after I ran the script and then a bunch from the last few days.

My guess it the older files probably come from the iPhone when it crashes. Which with 1.03 is much less frequent but still occurs occasionally. I have sent in the crash reports.

I have not re-run the script yet in case there is something I can provide you to help. Sync times over all are still not bad. Taking 5 seconds or so on the desktop/laptop and about 20 seconds on the iPhone via wifi.

So is this normal and I just need to plan a weekly consolidation?
 
We're investigating this. (I and a couple other people here have the same situation.) It seems when you've got more than two clients syncing, it's pretty rare to get all your clients in sync at once. So the smooshes don't happen automatically. So for now, I recommend running the script once in a while.
 
Quote:
Originally Posted by Lizard View Post
So for now, I recommend running the script once in a while.
That is not going to be a problem at all. It seems to be more of an annoyance than anything else. Although I have not brought out the stopwatch, I can not pin an performance issues to it, so the user experience impact seems to be a non issue at this point.

Of course I have been running the script about once per week, so maybe there is a threshold where it becomes an issue?

George
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes



All times are GMT -8. The time now is 05:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.