The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Newer Client Registration? Thread Tools Search this Thread Display Modes
Hello,

I synch every day and today pulled an error regarding not synching in a long time.

OF seemed to launch my client prefs and to my surprise, I have 2 duplicate entries for both my main computer and my iphone - each named identically - except 1 of each has a warning sign indicating "There is a newer client registration with the name XXX" If you are not synching more than one Mac or device with this name the registration might be obsolete. In that case unregister it to allow faster synchronization.

Why is this happening I wonder?:confused:
 
Well - I unregistered the "error-ing" devices and now my iPhone is erroring - Unable to synchronize database with server. Unable to perform WebDAV operation.
The idisk.mac.com server returned "not found" (404) in response to a request to "DELETE /XXXXX/Documents/Omnifocus.ofocus/cus/2080725184811=oBqUNmVrHEP+ etc etc.zip

Awesome.

And my support email was returned with a week + of wait time for a response.
 
Resetting OF prefs and messing around some seems to have returned synch. Whew. Still don't know why or what happened but moving on...
 
Switching between sync methods can cause client records to be left behind. That happened to a lot of people in the .mac-to-MobileMe switchover simply because the server domain changed; I suspect that's what caught you. Unsure about the error in your second post, however.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Newer to Omni Focus - Completed items not showing up lezuka OmniFocus 1 for Mac 3 2010-07-14 03:43 PM
Cannot Edit in OmniGraffle 4 Due to Newer version save nic621 OmniGraffle General 6 2009-09-03 05:03 PM
Using client SSL certificates? pjc OmniFocus Syncing 3 2009-02-05 05:27 PM
Invalid Registration Code. kshea OmniFocus 1 for Mac 2 2008-07-15 02:28 AM
SP4 just told me a "newer" SP4 is available Ward OmniWeb General 3 2006-04-13 08:42 PM


All times are GMT -8. The time now is 05:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.