The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing > Other WebDAV
FAQ Members List Calendar Search Today's Posts Mark Forums Read

WebDAV sync suddenly stopped working Thread Tools Search this Thread Display Modes
Both desktop and iPhone versions started returning

The [hostname] server returned "forbidden" (403) in response to a request to "PUT /secdav/OmniFocus.ofocus/20110205051018=pc1Yu-V1X-U.client-write-in-progress-iuGfZf_pJTm".
Apache's error log says:

[Fri Feb 04 21:10:18 2011] [error] [client [IP address]] Unable to PUT new contents for /secdav/OmniFocus.ofocus/20110205051018=pc1Yu-V1X-U.client-write-in-progress-iuGfZf_pJTm.  [403, #0]
[Fri Feb 04 21:10:18 2011] [error] [client [IP address]] (2)No such file or directory: An error occurred while opening a resource.  [500, #0]
I tried deleting Omnifocus.ofocus on the server and having OF replace the server database and got

[Fri Feb 04 20:40:42 2011] [error] [client [IP address]] (2)No such file or directory: Cannot create collection; intermediate collection does not exist.  [409, #0]
I've changed users, WebDAV directories, and everything else I can think of.
By the way, after changing the iPhone settings to reflect directory changes, it said that its local database was incompatible with the server database so which one did I want to replace? I had it replace the local one and it seems to have pulled down the server one okay but sync still errors out as above.
You may want to email to get in touch with our Support Ninjas.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
My sync stopped working Leila OmniFocus 1 for Mac 2 2010-01-18 11:49 PM
Sync Stopped Working Using Bonjour [SOLVED: Firewall on Mac blocking sync] ajgilbert Bonjour sync 4 2009-06-21 09:46 AM
WebDav stopped working with error kCFErrorDomainCFNetwork BrianCarter Other WebDAV 8 2009-03-24 12:40 PM
WebDav just stopped working on one machine Tim Harris Other WebDAV 1 2009-01-14 05:12 PM
1.02 - Local WebDav stopped working scottblackman Other WebDAV 28 2008-08-04 01:44 PM

All times are GMT -8. The time now is 12:48 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.