The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Automatic update not working Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Since OF switched to using tbz2 my automatic updates do not work. The file is getting downloaded with an extension of .tbz2.txt and I have to rename it to remove the txt part of the extension. After I do that I can install the update manually.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Spell checking: Automatic by language not working anymore ozean OmniOutliner 3 for Mac 3 2012-03-20 02:57 AM
Lost badge counts after iOS 5 update [A: caused by update; re-enable in Settings.app] Warwick24 OmniFocus for iPhone 4 2011-12-22 01:53 PM
Automatic Layout with Automatic Re-alignment michael.prescott OmniGraffle General 0 2010-03-10 06:27 AM
Sneaky Peek update not working sperkinz OmniFocus 1 for Mac 7 2008-07-31 08:18 AM
New update function not working with non-admin account John Stalberg OmniWeb Bug Reports 1 2007-09-05 10:02 AM


All times are GMT -8. The time now is 03:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.