The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus for iPhone
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Desktop doesn't see new iPhone Thread Tools Search this Thread Display Modes
I've just upgraded from a 2G (?) to a 3G S iPhone, and set it up on iTunes as a new device, rather than just restoring from a backup. Thus, the new phone has a different name than the old phone. When I tried to synch with OF, the desktop app doesn't see the new iPhone.

How do I add this as a new device?
 
You need to configure it in OmniFocus on the iPhone, too. Go to the settings page, go down to the Synchronization section, and set it all up. Once you've made your selection of MobileMe, Bonjour, or Advanced, and entered the username, path, and password as needed, you should be able to go back to the Settings page, tap the Get Settings from Mac button and see the desktop show up when you click the Share Settings button in OmniFocus' Sync preferences, or do the email option.

What are you using for your sync method? Bonjour, MobileMe, something else? If you're using anything but Bonjour, you'll want to delete the client entry for the old client in the Sync preferences panel on the desktop version if you are no longer going to use that device.
 
Thanks for your response. I went to Manual Set-up and selected Bonjour, which is what I'd been using on my first iPhone. But I wasn't prompted for username, et al, and thus couldn't get the iPhone to appear in Show Clients.

Any idea what I do now?

Thanks,
J.
 
Hmmm... it's possible that this is the bug that's bitten a couple of other folks on the new hardware (see the new sticky at the top of the forum) or it's possible something else is going on.

There are a couple of things we can do to gather more information, but the info we get isn't particularly forum-post-friendly. If you haven't done so already, please contact the support ninjas so we can look into this with you. Sorry for the inconvenience!
 
I have had a couple emails back & forth with a support ninja, but so far nothing has worked . . .
 
Hey, I'm finally back in synch, after suffering through the "why doesn't the desktop client see the iPhone" blues. I was going through similar things with SplashID.

It may have been just my blundering around, but it could relate firewall settings. I'm using a Mac, so I don't know if the situation is similar for PCs. And I *think* when I set my firewall to "Allow all incoming connections" (instead of "Allow only essential services" OR "Set access for specific services and applications"), that's what allowed the desktop clients (in both SplashID and OmniFocus) to see the new iPhone (one that I had created as a new device).

Once the desktop recognized the iPhone, synching was a snap, and I didn't have to delete/reinstall/etc.
 
Are you using 10.4 or 10.5? It's easier to configure the 10.5 firewall to allow OmniFocus through; with 10.4 you need to do some puttering around to get OmniFocus to always use a specific port (which you can then allow through the firewall). It shouldn't be necessary to turn off the firewall entirely.

I don't know anything about SplashID.
 
Jwindsor - from the firewall settings you mention in your last post, it sounds like you're running Mac OS X 10.5 - if that's the case, you'll definitely want to switch to the "Set access for specific applications" setting. That lets you allow OmniFocus to talk through the firewall, but blocks other applications from doing so.

Think of it like giving a trusted friend a key to your house vs. leaving the door unlocked entirely. With the current setting, the door's unlocked. :-)

No experience with SplashShopper, but to allow OmniFocus to talk through the firewall, just press the small plus button towards the bottom of the preference pane. At that point, navigate to your copy of OmniFocus in the sheet that appears and we should be able to talk through the firewall.

If that doesn't appear to work, maybe there's something specific going on - perhaps print out this forum thread and wander to your friendly local Genius bar?
 
I recently upgraded from 1st gen iphone to a new 3G. I restored but couldn't get a sync going. I can see my mac's sync profile and the phone picks it up fine but connection times out when I try to sync. The only way I can get it to happen is to reset and take the mac's sync db - it's a bummer. I can't really function as a human without OF - please help!:confused:
 
Contact the support ninjas via email to OmniFocus-iPhone@omnigroup.com or call 1-800-315-OMNI between 10 and 5 during the week (Pacific time). They'll get you up and running.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Not syncing from iPhone to desktop dustinschadt Syncing via Omni Sync Server 1 2012-07-17 08:32 AM
Sync iPhone and Desktop Omnifocus brownujr OmniFocus Syncing 3 2012-02-28 06:01 PM
Getting iPhone picture onto desktop OF santra OmniFocus 1 for Mac 1 2009-07-18 05:09 AM
No sync between desktop and iPhone tatnall OmniFocus for iPhone 7 2008-08-29 11:35 AM
Iphone and desktop syncing can be done - LOOK here!!! greybeard40 OmniFocus Syncing 4 2008-07-13 01:48 AM


All times are GMT -8. The time now is 11:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.