The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniOutliner > OmniOutliner 3 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
$9900 problem in currency column formats Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
I am trying to create a simple column to add numbers with dollar figures. When I have it formatted with just decimals (9999.99) it works fine. When I format the column with dollar signs as I want it ($9999.99) it adds $9900 to whatever figure is in the cell. So if I enter 42.50, when I leave the cell it reads $9942.50.

Actually when I tried using some larger numbers it just adds a nine to whatever is missing, so $780 becomes $9780.

What is going on with that? Is there a fix?

I tried throwing out permissions, logging out and starting again. Same deal. None of the other number options have the problem—only the one with the dollar sign.

Any help appreciated.

Last edited by MichaelG; 2008-06-02 at 10:47 PM.. Reason: more details
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
OO Column Formats - IP (and MAC) Addresses? pnm OmniOutliner 3 for Mac 0 2012-01-30 01:48 AM
Custom Currency Number style vicberger OmniOutliner for iPad 1 2011-05-13 02:35 PM
Currency units for resources Mr Paterson OmniPlan General 3 2010-03-08 03:50 AM
Problem with popup column davidinva OmniOutliner 3 for Mac 2 2009-09-24 07:25 AM


All times are GMT -8. The time now is 08:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.