The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Q: how to deal with unspecific functionality on Web pages? Thread Tools Search this Thread Display Modes
OmniWeb is my main browser and has been for a couple of years (yes, a long time in computing). While it generally copes with everything I throw at it -- plus, of course, there are its obvious advantages --, I have found myself ever so often cursing at a webpage that did not work for no apparent reasons. There would be no glaring errors, just a wee tiny problem with functionality.

For example:

- I cannot comment on articles at http://www.welt.de/ (I can fill out the
form and hit the "submit" button just fine, but nothing ever gets
submitted to the server);
- I cannot view video on http://www.cnn.com/
- I have often been unable to log on to WLAN services using OW

I usually fire up Safari for these pages. (Is it not based on the same engine?) Only (a) I do not want to switch browsers while working, and (b) I often do not even notice that some small extra bit of functionality has been left out, although I appreciate it very much upon noticing it in Safari.

How do you folk deal with this problem?
 
out of curiosity what version of OmniWeb are you using?

If you disable your ad block settings do any of your problems clear up?
 
Build details:

Product: OmniWeb-5.5
Tag: OmniWeb-5.5.4-v607.17
Date: 2007-02-14 13:47:05 -0800

(That is the latest one available from your site IMHO, barring the SneakyPeaks, which I cannot access.)

I just retried CNN.com with my ad blocking set to "never". They still would not let me play video, but now (1) they complained that my browser was unsupported and (2) they popped up something else (from http://cnn8xmp1.turner.com/contester.html) which gave me a 505.

Not your problem maybe. I'd check again if you let me know how to spiff OW.

Obviously, I cannot go about posting test messages to a public forum at a major newspaper, so this will have to wait until I have something to say there (but I'll try to remember).

Cheers,
 
You might try spoofing as Safari on CNN to see if this gets the video to play. You can do so via the Other pane of the Site Preferences while viewing CNN.com.

You also might try turning off any ad blocking settings in the ad block pane while you're in there.

Also, you should be able to get sneaky peeks from this page here:

http://www.omnigroup.com/application...ad/sneakypeek/

which may also help with the problem.
 
That did it, thanks a lot. I'll try the other sites that gave me a hard time in the past, in particular the newspaper sites.
 
I don't know how you have set your cookie settings, but many sites don't work with cookies disabled, and there are some that still don't work if you have cookies enabled for only that site. These are the ones that redirect you to another server in the same domain that sets a cookie for the whole domain. This server is then not allowed to set cookies in OW.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lists Functionality dwilliamhood OmniGraffle General 7 2012-09-11 07:01 PM
Pages export? [A: Pro exports to the .docx format, which Pages can import.] teamnoir OmniOutliner 3 for Mac 2 2011-12-08 09:49 PM
Calendar functionality jasong OmniFocus 1 for Mac 16 2009-12-05 06:39 AM
Search functionality Lightstorm OmniFocus for iPhone 1 2008-07-11 12:19 PM
numbering functionality jb3osu OmniOutliner 3 for Mac 0 2006-12-28 10:31 AM


All times are GMT -8. The time now is 10:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.