The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
promoting an action group to a project Thread Tools Search this Thread Display Modes
Hi,

I'm very new to OF and GTD principles in general, but I'm loving all the education I'm getting!

I'm having a bit of trouble when promoting an action group to a project.

In OF, I had an action in my inbox that I ended up creating several sub-actions for while it was still in my inbox. I suppose this would make it an action group? The original action was assigned to a project that basically had the same name as the action. Subsequent sub-actions (forgive me if my terminology is incorrect) all have contexts assigned.

Now that I'm looking at the end result, I realize that the main action should really be the project, and the members of the action group (sub-actions) should just be actions as part of the project. So, I tried to promote the main action using command-{.

When I did this, the entire action group disappeared from my inbox, and, it seems, from the entire OF database! When I search, none of the actions appear in planning mode. When I go to context mode, none of the sub-actions that previously had contexts assigned to them are present in their respective contexts. And, the newly promoted project does not show up in the Project sidebar.

I tried this with another "test" action and with another action grouping as well. All my tests were properly promoted, showing as new projects at the bottom of the sidebar in Planning mode. I don't understand why this particular action group is not getting promoted, instead it appears to just get deleted, or wander off into the ether somewhere.

Is there anything that would prevent an action and its group from being promoted? Where the heck is my group going?

I can certainly just create a new project and move my action group items into the new project as a workaround, but I'm more interested in understanding why this isn't working.

Thanks much!
 
Whew, well, I figured it out. It took awhile but I finally realized that my Perspective was set to "Active" projects... and my action group had a start date of tomorrow. Thus, it wouldn't show up in the sidebar. If I removed the start date, or changed it to a date in the past, there it was, good as gold.

Though I had considered this concept before posting, I'm not very good with Perspectives yet and I thought that I was looking at all current projects (I thought that i was clearing the Perspective view, but apparently I wasn't).
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is it possible to have parent action of group in "Project" column? julienl OmniFocus 1 for Mac 3 2012-03-01 02:52 AM
Project or Action Group Due Dates JoaoPinheiro Applying OmniFocus 8 2011-01-19 07:23 PM
Folder/Project/Action Group UML class diagram ZyronEnder OmniFocus 1 for Mac 8 2010-08-15 07:24 PM
Wrong date assignment? [A: Action assigned to project/group with earlier due date.] fire00 OmniFocus 1 for Mac 2 2009-10-06 04:25 PM
Omitting Action Group results from Next Action filter AmberV OmniFocus 1 for Mac 12 2009-07-19 08:57 AM


All times are GMT -8. The time now is 02:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.