The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniOutliner > OmniOutliner 3 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Auto-correct on Lion Thread Tools Search this Thread Display Modes
Can anyone figure out how to disable the autocorrect function? It doesn't disturb me with every application, but it does with Omnioutliner. Devonthink doesn't suffer from it, nor does Nisus.

I've been to the system preferences and disabled both "Correct spelling automatically" and "Use symbol and text substitution" but still it is showing up in omnioutliner.

I need to be able to type freely without worrying whether the computer is going to know better than me. I don't need to be pressing the escape button all the time.

Huelp! I can take carre off my ownn spellling.

Well, I am glad to report that the solution appears to be simple. It came to me in a blinding flash of light: restart omnioutliner. So I did.
It worked!

Which is good, because I was about to despair with that thing changing my every other word. How anyone can tolerate such a torture is beyond me!


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Feature Request: Disable auto-dim/auto-lock while plugged in awolfe_ii OmniFocus for iPhone 1 2014-01-13 09:55 AM
Mixing Lion and Mountain Lion systems WilliamGallagher OmniFocus 1 for Mac 6 2012-08-06 01:27 PM
Lion Issues-Auto Save khcole OmniFocus 1 for Mac 5 2011-07-21 07:53 PM
10.6: Correct Spelling Automatically djshack OmniOutliner 3 for Mac 0 2010-07-25 10:01 AM
News feeds not given correct name hardcoreUFO OmniWeb Bug Reports 1 2007-07-18 08:15 AM

All times are GMT -8. The time now is 10:01 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.