The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Mac version isn't accepting the password Thread Tools Search this Thread Display Modes
I've been having problems today, syncing my Mac OF database. It prompts me to enter my username and password, but when I do, it just prompts me again.

On iPhone and iPad I was asked once, then it synced fine.
 
Double-check the capitalization on your user name?
Also, make sure to check the checkbox to remember the login in your keychain.

Does that help?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Now accepting testing volunteers for the OmniFocus Mail Drop feature Brian Syncing via Omni Sync Server 32 2013-05-10 05:14 AM
Accepting applications to beta test the Omni Sync Server Brian OmniFocus Syncing 47 2010-09-24 05:12 PM
Still accepting beta testers for Omni Sync Server (2/2011 Update) Brian OmniFocus Syncing 0 2010-09-24 05:10 PM
MS mail servers not accepting omni file as attachment John_P OmniOutliner 3 for Mac 5 2009-06-12 08:08 AM
Where can I find the password for version 5.5 SneakyPeaks? kowk OmniWeb General 2 2006-05-29 06:03 PM


All times are GMT -8. The time now is 03:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.