The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniPlan > OmniPlan General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

automatic headers don't scale to days Thread Tools Search this Thread Display Modes
hi I'm using automatic headers to try to scale the timeframe and dividers.

it works as as i scale outwards toward Qtr etc but when i go in, it stops at weeks even if i have one week at maximum scale for my screen it just shows one big box rather than cutting it up into days.

what might be going on here?
this is really buggy. if i go into customise header and add a new row, it will not show up in my doc. if i then create a new doc, the 2nd row shows up as expected, if I then use that doc for a while, the 2nd row eventually disappears again. back to where i started.

I've done this about 3 times now and it always disappears after about 10 mins of use. seems like a bug.
Hi Clay,

It sounds like this might be a job for our squad of ninjas, but I'll give it a whirl here anyway.

First of all we'll need to know exactly what version you're running. I can't reproduce what you're describing in any recent version.

If the scale is automatically changing from weeks to months and quarters, that pretty well confirms that you really are using the Automatic scale. One thing to note is that the summary headers are configured separately per scale, so if you enable them for day scale, then your document switches to week scale, the summary header will go away. When you are turning on the summary header in the first place, can you confirm that you are enabling it for the scale your document is actually in at present? Otherwise that would explain why it doesn't immediately show up.

That's about all I can come up with for now. Hope it helps!

I'm on V2.03, waiting for update on app store

i have summary headers for day scale. but even if i turn them off, the dividers for days still don't show, its like the file is getting corrupted. if i create a new file, it shows exactly as it should for a while, shows days as dividers at the right scale with headers but then it goes.

like i said, I've tried this 3 times now, always corrupts the file I'm working on eventually so the feature doesn't work. I've sent the file to support. on my last attempt with a new file, i saved it just before it corrupted so i could open it and it would be fine, make a movement and the headers go away. it was repeatable.

actually just tried adding summary headers to other scales and they all work, months works and quarters but when i get down to days, it won't work even though I've also set hours, i can't make the days dividers come up no matter how far i stretch the scale. if i open a new file now all the scales and headers show up as expected.

it would appear that its just a corrupt file but i can open a new file and make it happen again.

can i delete a preference file for omniplan?

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Automatic Layout with Automatic Re-alignment michael.prescott OmniGraffle General 0 2010-03-10 06:27 AM
Automatic headers scaling doesn't work on some projects adam.sindelar OmniPlan General 5 2008-12-11 01:05 PM
Context headers planthis!! OmniFocus 1 for Mac 1 2007-11-28 12:16 PM
Feature unrequest - automatic change of scale unit in Gantt chart gillesp OmniPlan General 0 2006-09-27 03:57 PM

All times are GMT -8. The time now is 08:18 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.