The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Where's the new Leopard help in OmniWeb 5.7? Thread Tools Search this Thread Display Modes
Quote:
Originally Posted by troyb View Post
Hi, this is a localization issue. We will make sure the problem is gone for the final release, sorry to keep you waiting. If you like, you can...

Locate your copy of OmniWeb in finder.
Control click on it and in the context menu that appears, choose "Get Info".
In the pane that appears, expand the "Languages" section. Uncheck each language except for English.
Restart OmniWeb which will now start up in English mode and the help menu will appear in full.

Sorry for the trouble here.
I've done that but as I stated above I have to repeat this action everytime I update OmniWeb but thanks for the reply.
 
Thanks for the fix. It seems to work again.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
OmniWeb 5.10.1 crash on launch with Snow Leopard MacGroup OmniWeb Bug Reports 4 2009-09-14 03:17 PM
Snow Leopard MacMini OmniWeb latest version mwayne OmniWeb General 5 2009-09-12 06:09 AM
OmniWeb using more CPU time on Leopard Sladuuch OmniWeb Bug Reports 1 2007-11-01 10:36 AM
Omniweb Leopard-ified icons? danielandrews OmniWeb General 3 2007-11-01 06:21 AM
Omniweb interface in Leopard? Jon Hicks OmniWeb General 3 2007-06-21 12:02 AM


All times are GMT -8. The time now is 11:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.