The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
2 newbie questions Thread Tools Search this Thread Display Modes
Hi there,

Wow, OmniGraffle is a very cool program. I'm very new to it and haven't (yet) found a way to do what I want in the documentation.

Is there a way to have new magnets be created automatically and snap to grid. (or I guess make it by default that new objects have several more magnets on them by default) 4 is often way too few for me and I have to create new ones, reposition them, etc. which is tedious.. seems there must be a better way.

Are there any good "person" stencils.. (i.e. human images... line drawings of people, men women, icon-like or otherwise) .. I'd like to do an organizational /social network chart..

oh.. i guess I have 3 questions..

Is there documentation on how to create a stencil ?

cheers,
beta
 
I see that the option key allows me to connect the line/arrow at whatever point I like... however, it doesn't create a magnet at the line/arrow begin and end point.. Is there a way to make it so that a magnet will be created at the nearest gridline that intersects with the shape boundary I am trying to connect to ?
 
I see that I can set the default magnets for up to 5 per side.. that helps a lot..

what I'm finding is that when I have a complicated diagram with lots of interconnectivity, when I start to move objects around, the connections don't maintain their order/form very well.. does anyone have any suggestions for "best practices" when creating complicated diagrams ?

or any drawing tips in general.. ?
 
I am having the same issue. All the help documentation references the Magnet Tool, but said tool does not appear in my Tool Palette nor anywere else. I've tried resetting my toolbar, but no avail. The damn magnet icon simply does not exist.

The settings to automatically add 2-5 magnets per shapes helps me not at all, Im afraid - my work involves objects being very close to one another and I need to customize them almost every time.

HELP!!
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Questions from a newbie Magd36 OmniFocus for iPad 5 2013-02-20 05:59 AM
two newbie questions klpneely OmniFocus for iPad 1 2012-09-11 05:31 AM
Newbie: Few questions... Jon Forner OmniFocus 1 for Mac 4 2010-09-11 02:27 PM
Newbie / 4 Shorts questions lang OmniGraffle General 22 2010-08-18 02:30 PM
newbie questions macsterdam OmniFocus 1 for Mac 6 2007-11-20 04:47 PM


All times are GMT -8. The time now is 10:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.