The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
FTP links Thread Tools Search this Thread Display Modes
I got this with an HTTP link today:

http://homepage.mac.com/arawaksolutions/

Link was on Macintouch.com. Downloads a file instead of showing the page.
 
The arawaksolutions page loaded fine for me (and sent me on a three-hour, totally unproductive, surfing session...). I also checked the HTTP headers being returned, and they appear fine.

Perhaps it was just a fluke. If you try again, does it still happen?
 
I just tried it again, and it works. This morning, I tried it several times before firing up Safari. Go figure.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
not hot links sphaera OmniOutliner 3 for Mac 1 2011-05-16 12:32 PM
Removing links mayland OmniFocus 1 for Mac 4 2011-02-08 02:34 PM
omnifocus: links gshenaut OmniFocus 1 for Mac 15 2010-05-08 08:16 PM
Bug with links? Thorsten.Funke@freenet.de OmniOutliner 3 for Mac 4 2006-09-26 09:01 PM


All times are GMT -8. The time now is 03:10 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.