The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Mysterious permanent dots next to actions Thread Tools Search this Thread Display Modes
Hi all,

Some of my actions seem to have acquired permanent dots to the left of the completion box. (This is OF v. 1.7.5.) See the attached screenshot. These show in context or project mode, and survive a restart of OF.

Bug or feature?
Attached Files
File Type: pdf Picture 1.pdf (12.9 KB, 183 views)
 
Strange. The dots only show up for me if I mouse over the actions. I'm sure you've tried this, but to be complete does moving your mouse over the item then off do anything?

You should probably use Help → Send Feedback to report this as a bug.

Cheers,

Curt
__________________
Cheers,

Curt
 
I did end up sending feedback and the response was to reset Preferences->Styles to the default. For whatever reason, that fixed it.
 
Interesting. Thanks for posting back with the solution.

Cheers,

Curt
__________________
Cheers,

Curt
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mysterious hidden window new user OmniFocus 1 for Mac 3 2010-04-05 05:50 PM
The mysterious jumping holiday PelayoBesa OmniPlan General 4 2009-11-17 05:18 AM
Liking the dots ... bashosfrog Applying OmniFocus 0 2009-08-14 08:30 PM
Significance of dots in b87976 AmberV OmniFocus 1 for Mac 8 2007-12-31 01:42 PM


All times are GMT -8. The time now is 10:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.