The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Bug? Group cannot "Make table" Thread Tools Search this Thread Display Modes
I reported this in the middle of a previous topic, so it seemingly passed through the floor cracks...

The "Make table" command in the Arrange menu lets create a table from any number of selected item (at least one).

But the command does not work if any selected object is a group.

There are two cases:

1/ If all selected objects are groups (including the case of only one)
In that case, the "Make table" command is disabled.

2/ If at least one of the selected objets is not a group (a "simple" object?)
In that case, the "Make table" command is enabled, but using it creates a table that contains only the simple objects in the selection.

Is it intended that groups cannot be put into tables? If so, what is the rationale for that? Otherwise, could we expect a fix rather shortly ('cause it's a PITA)?

(note that I also tried to add an item to an existing table, but could not find a way, whether with a simple object or a group. Tables are really not intuitive.)
 
Yes, it's by design that groups cannot be made into tables, as tables are based a great deal on our grouping code, so for the time being this won't be possible.
__________________
"Vroom! Vroom!!"
 
Quote:
Originally Posted by Joel View Post
Yes, it's by design that groups cannot be made into tables, as tables are based a great deal on our grouping code, so for the time being this won't be possible.
I think that this is a bug. Here's why I think it's a bug.

1. I create a single object (not a group).
2. I select said object.
3. I go to the "Arrange" menu per the instructions, the option to make a table is absent.

Proof:
http: // imgur. com/ ky6Yu
 
martyf: It looks like you're using the standard Omnigraffle. Tables are an Omnigraffle Pro feature. (The "PRO" indicator has likely been scrolled out of the Help window in your image.)
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Group Name for Tasks in "Resources" View Mode Promo OmniPlan General 3 2012-04-21 01:21 PM
Cannot save - "Cross-reference table doesn't end correctly"? ziadbizri OmniGraffle General 6 2011-08-12 03:46 PM
Crashes when scripting "group rank" property in OmniGraffle timcoffman AppleScripting Omni Apps 1 2009-07-09 06:50 AM


All times are GMT -8. The time now is 12:10 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.