The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
can not enter lengths for connected lines Thread Tools Search this Thread Display Modes
hi guys, pretty new here but i've been using omnigraffle for sometime now.

i just don't know why i can not enter a specific length for my second line after joining it (connecting it) to my first line. my first line shows the width/height properties but my second line's width/height properties are grayed out. hence no way i can put the dimensions.

and i doing it right? any way of doing this?
i'm doing a floor plan which has specific lengths and i want to join all lines together.

help greatly appreciated.

tia
 
Yes, I need to do the same. Connect 2 lines of fixed length in order to find the intersection point (I'm drawing a plan). Anyone know if this this a feature now? Thanks
 
Quote:
Originally Posted by Geoffree View Post
Yes, I need to do the same. Connect 2 lines of fixed length in order to find the intersection point (I'm drawing a plan). Anyone know if this this a feature now? Thanks
Seems like the best I can do is add a line label (opt double-click) and then set this to show the line lengths (edit->insert variable), join the lines and then fiddle around until both are at the required values. Still it would be nice to fix the lengths.
 
I am also running into this problem. I'm *trying* to draw up basement plans and as soon as the line connects I can't set the width or length in the properties boxes.

Any ideas?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Duration not to be connected to working hours lorew OmniPlan General 3 2011-10-11 10:07 AM
How to enter multiple lines in a row? [A: Added in 1.1] reimannje OmniOutliner for iPad 9 2011-09-13 02:36 PM
Line lengths without labels? MLModel OmniGraffle Extras 1 2010-09-29 04:25 AM
problem about orthogonal connected line routine_work OmniGraffle General 2 2009-01-27 02:00 AM
Effort not connected to duration bbruck OmniPlan General 1 2008-11-04 05:43 PM


All times are GMT -8. The time now is 12:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.