The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniOutliner > OmniOutliner 3 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Running scripts in OmniOutliner Thread Tools Search this Thread Display Modes
Hi,

I have created a script that I place in the scripts directory. When I access it from the menu, nothing happens. If I have OO opened, and the script loaded in the Script Editor tool, then run it from the editor tool, it works perfectly.

I tried this with a downloaded script from Omni web site with the same results.

Using a pretty old version of OO: 2.2.5. Never had a need to upgrade because it does everything I want.

Any ideas?

thanks

Andrew
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Where are the scripts for OmniOutliner? marshallj OmniOutliner 3 for Mac 1 2011-07-30 05:29 PM
Scripts- Greasemonkey Scripts cjwworld OmniWeb General 5 2010-12-24 02:59 AM
Running scripts from OF toolbar - limitations RobTrew OmniFocus Extras 2 2010-06-17 11:46 PM
Running Scripts ContinentalOp OmniFocus Extras 2 2009-01-28 10:35 PM
Unusual question: Does anything running on Linux read OmniOutliner format? escoles OmniOutliner 3 for Mac 1 2008-02-22 09:10 AM


All times are GMT -8. The time now is 02:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.