The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Clip-o-Tron with or without attachements Thread Tools Search this Thread Display Modes
I would really love to have the option to run the clip-o-tron either with or without attachements, via different keyboard shortcuts.

(read as: via 2 different services?)


How can I make that happen?

Many times i need to include the attachment, because it is integral to the task. But other times I don't want to add all the crap in the email and bloat my OF database. Any suggestions?
 
I get behavior that seems close to what you want by simply choosing what I select before clipping. If I have the line in the list of messages selected, I get the whole enchilada. If I instead click in the message and do command-A, then clip, I get the same action name, I get the From: line including the Original Message link, and I get the text but not attachments. To clarify, I'm talking about text mail with attachments, not html mail, which doesn't respond as well to this approach.
 
I believe we have a feature request open on something like this; if I can't find one, I'll file it as a new one. Thanks!

One side note about Bill's suggestion - IIRC, the Clip-o-tron won't include attachments at all under Lion, but that's due to a change in Mail's AppleScript support. See this thread for more info.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
10.8.1 Seems to have broken Clip-o-tron rogbar OmniFocus 1 for Mac 20 2013-02-07 04:25 AM
Can clip o tron go somewhere other than the inbox mskopel OmniFocus 1 for Mac 0 2012-04-29 05:38 PM
Clip-o-tron error jmstovall OmniFocus 1 for Mac 8 2012-04-12 02:13 PM
Cannot set-up Clip-O-Tron on 10.6. Tinchohs OmniFocus 1 for Mac 19 2010-04-28 07:54 PM
Clip-O-Tron 3000... frankmcma OmniFocus 1 for Mac 5 2008-08-01 06:16 AM


All times are GMT -8. The time now is 12:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.